Linux Database support

Linux Database requirements are described here.

IBM Db2

IBM Informix
  • 11.5
  • 11.7
  • 12.1
Microsoft SQL Server
  • SQL Server 2017
  • SQL Server 2019
Oracle Database
  • Oracle Database 12c Release 2, 18c, 19c

Sybase

  • SAP Adaptive Server Enterprise 16.0

MongoDB

  • 3.4.x
  • 3.6.x.
  • 4.0.x
  • 4.2.x
  • 4.4.x

ODBC
  • Drivers compliant with ODBC 3.0 specification and later
JDBC
  • Drivers compliant with JDBC 4.2 specification and later