Linux message-oriented middleware support

Linux message-oriented middleware support requirements are described here.

IBM MQ
  • 8.0.0
  • 9.0.x,
  • 9.1.x
  • 9.2.x

Apache Kafka

Apache Active MQ
  • 5.15.x
  • 5.16.x
JMS
  • Providers compliant with JMS 2.0 specification and later